Follow

MICROSOFT .NET FRAMEWORK 4.6 UPGRADE REQUIRED FOR PROSUITE

IMPORTANT INFORMATION

MICROSOFT .NET FRAMEWORK 4.6 UPGRADE REQUIRED FOR PROSUITE

We are committed to providing our customers with the most up to date technologies so that we can continue to deliver the best user experience. As a result, ProSuite version 8.4, which is currently scheduled for release in December of this year, will require that the Microsoft .Net framework installed on your computer be upgraded to version 4.6.

ProSuite has always utilized the extensive functionality available in the Microsoft .Net framework and will now take advantage of the new features available in version 4.6. Microsoft .net version 4.6 is not compatible with Windows XP and therefore ProSuite version 8.4 will no longer run on Windows XP computers.

We highly recommend that you upgrade your Microsoft.Net framework as soon as possible. There is no need to wait until the release of ProSuite version 8.4. Depending upon the configuration of your network, you may require your computer technician to complete the download and installation of the upgrade.

The upgrade can be downloaded from the following Microsoft download site:                https://www.microsoft.com/en-us/download/details.aspx?id=48137

The update to ProSuite version 8.4 will include a check to determine if Microsoft .net version 4.6 is installed on your computer. If not, it will attempt to download and install the same and this will increase the time it takes to complete the upgrade of ProSuite and may require your computer technician.

If you have any questions regarding this notice or require further assistance, please contact customer service at 1.866.367.7648 or inquiries@doprocess.com .

Thank you for being our customer and placing your trust in us as we continue to enhance your customer experience to meet the growing demands of your business.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments